• juipeltje@lemmy.world
    link
    fedilink
    arrow-up
    1
    ·
    1 day ago

    Hmm, that does look correct and if it reconfigured without errors it’s probably alright. Another thing you could try is run ls /var/log and see if there’s an entry for gdm. If there is you could cat the log file and see what it says

      • juipeltje@lemmy.world
        link
        fedilink
        arrow-up
        2
        ·
        1 day ago

        Hmm, i don’t know if the qxl error is the cause of this, but i’m pretty sure that’s related to the video settings for your VM. Maybe you could try one of the other options like virtio to see if that works?